Accrington Web
   

Home Gallery Arcade Blogs Members List Today's Posts
Go Back   Accrington Web > Forum News > Feedback, Suggestions and help!
Donate! Join Today

Feedback, Suggestions and help! Do you need any help with the forum? Do you like what you see? Do you want more sections? Any ideas to improve the forum welcome. Any problems please report here as well.


Welcome to Accrington Web!

We are a discussion forum dedicated to the towns of Accrington, Oswaldtwistle and the surrounding areas, sometimes referred to as Hyndburn! We are a friendly bunch please feel free to browse or read on for more info.
You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, photos, play in the community arcade and use our blog section. Registration is fast, simple and absolutely free, so please, join our community today!



Like Tree5Likes
Reply
 
LinkBack Thread Tools
Old 02-09-2018, 08:31   #46
Beacon of light

 
Margaret Pilkington's Avatar
Re: Uploading Pictures To The Gallery For Use On Site

You beat me to it Less.
__________________
Stop wearing a wishbone where your backbone should be.
Margaret Pilkington is online now   Reply With Quote
Accrington Web
Old 02-09-2018, 10:03   #47
Grand Wizard Of The Inner Clique
 
Less's Avatar
Re: Uploading Pictures To The Gallery For Use On Site

Quote:
Originally Posted by landhusweg View Post
Sorry no pictures. Still having problem with uploading them. In my original post the photos were all shown as a line with IMG etc, but after posting they wern't shown?

Cheers

Phil Kenyon
There is a different method of uploading without having to use the gallery (it can sometimes break).

To upload the pictures without using the gallery, go to advanced post, scroll down to Additional Options there you will see Manage Attachments click on it.
You will see 10 buttons marked Choose File click one of them.
Enter the location of your file position on your P.C.
Repeat until you have selected all the pics you wish to display.
Click the button marked Upload
After they are uploaded you can preview post and see if they are now in place as thumbnails if so, post your pics.

Before you do any of the above, there is an error 500 on site I'll get Roy to sort it.
__________________
“I am a Bear of Very Little Brain, and long words bother me.”

Winnie the Pooh


June 23, 2016 the day democracy in Britain and Europe was killed off.

Last edited by Less; 02-09-2018 at 10:05.
Less is offline   Reply With Quote
Old 02-09-2018, 10:35   #48
Grand Wizard Of The Inner Clique
 
Less's Avatar
Re: Uploading Pictures To The Gallery For Use On Site



It seems that we can still do links to images from external sites, so if you've saved those pics to say, cloud or if you've pinched them from another site, go to that site and get the link addy then link it to your post.
__________________
“I am a Bear of Very Little Brain, and long words bother me.”

Winnie the Pooh


June 23, 2016 the day democracy in Britain and Europe was killed off.
Less is offline   Reply With Quote
Old 02-09-2018, 17:15   #49
Grand Wizard Of The Inner Clique
 
Less's Avatar
Re: Uploading Pictures To The Gallery For Use On Site

Well Roy found nothing wrong, but he restarted the server, lets see how things go...
Attached Images
File Type: jpg Steamrollerbig.jpg (61.1 KB, 5 views)
__________________
“I am a Bear of Very Little Brain, and long words bother me.”

Winnie the Pooh


June 23, 2016 the day democracy in Britain and Europe was killed off.
Less is offline   Reply With Quote
Old 14-05-2019, 11:24   #50
Full Member
 

Re: Uploading Pictures To The Gallery For Use On Site

Please help!
What am I doing wrong?
I want to show a photo in my message, but find it impossible! What I've done so far:
- Got the photo in "My Pictures"
- Right click on the image
- Scroll down until "Copy Image Location"
- Left Click
- Go to my post
- Click "Insert Image" (the mountain/sun logo)
- Right click
- Scroll down until it says "paste"
- Left click
- Click on the OK button
- The message then appears as "(IMG)https:/ etc. etc.
Everything ok so far, but when I select "Post Quick Reply" No picture appears! Very frustrating!
Please help!

Cheers
landhusweg is offline   Reply With Quote
Old 14-05-2019, 14:49   #51
Senior Member+

 
gpick24's Avatar
 
Bejeweled Blitz Champion!
Re: Uploading Pictures To The Gallery For Use On Site

Instead of copy image location, try copying the picture url (see attached pic) then paste that into insert image
Attached Images
File Type: jpg Capture.JPG (112.2 KB, 8 views)

Last edited by gpick24; 14-05-2019 at 14:52.
gpick24 is offline   Reply With Quote
Old 14-05-2019, 18:43   #52
Senior Member+

 
gpick24's Avatar
 
Bejeweled Blitz Champion!
Re: Uploading Pictures To The Gallery For Use On Site

I`ve just had another look at the thread where you were trying to post pictures and it appears that you are copying the web page address from the address bar at the top rather than the image location, using the picture url should sort it.
gpick24 is offline   Reply With Quote
Old 15-05-2019, 07:44   #53
Full Member
 

Re: Uploading Pictures To The Gallery For Use On Site

Hi gpick24,

Thanks for the 2 tips. Will try later today or tomorrow.

Cheers
landhusweg is offline   Reply With Quote
Old 02-10-2019, 08:23   #54
Full Member
 

Re: Uploading Pictures To The Gallery For Use On Site

Sorry for not reacting to the last message from me.
Everything ok now.
Cheers
landhusweg is offline   Reply With Quote
Reply

« Not King Prawns | - »
Thread Tools



Other sites of interest.. More town sites..




All times are GMT. The time now is 20:34.


© 2003-2013 AccringtonWeb.com


Page generated in 0.25701 seconds with 12 queries

Search Engine Friendly URLs by vBSEO 3.6.1