Accrington Web
   

Home Gallery Arcade Blogs Members List Today's Posts
Go Back   Accrington Web > Technical & User to User help > Tech Talk > Photoshop, Digital Photography, Digital Imaging
Donate! Join Today

Photoshop, Digital Photography, Digital Imaging We're not claiming to be experts here but there is nothing wrong with a bit of user to user help!


Welcome to Accrington Web!

We are a discussion forum dedicated to the towns of Accrington, Oswaldtwistle and the surrounding areas, sometimes referred to as Hyndburn! We are a friendly bunch please feel free to browse or read on for more info.
You are currently viewing our site as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, photos, play in the community arcade and use our blog section. Registration is fast, simple and absolutely free, so please, join our community today!



Reply
 
LinkBack Thread Tools
Old 31-05-2009, 12:38   #1
Resting in Peace

 
katex's Avatar
 

My video won't play back !

According to instructions, very easy to capture a video on my camera .. press one to start rolling, another to play back. Just won't do the latter though ?
Have gone through the menu, and can't see where I may have disabled it in any way ... any suggestions ?
katex is offline   Reply With Quote
Accrington Web
Old 31-05-2009, 13:34   #2
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

Are you sure the video has been stored in the camera, does it save automatically or have you got to press "save, Ok", or something
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 13:48   #3
Resting in Peace

 
katex's Avatar
 

Re: My video won't play back !

Nothing like this K.S.H.... just put in video mode .... press shutter to start, again to stop. To play back ... just press the play button, which is on the front of my camera ... all it does is take me back to viewing.
katex is offline   Reply With Quote
Old 31-05-2009, 13:52   #4
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

OK, but when you press the shutter to stop recording do you get an option to save it? or does it save it auto? just trying to make sure the video is actually saved to your camera or storage card
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 13:56   #5
Resting in Peace

 
katex's Avatar
 

Re: My video won't play back !

Just tried one, nope ... goes back to standy 'cause still in videomode I suppose.
katex is offline   Reply With Quote
Old 31-05-2009, 14:04   #6
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

OK, go to view your images then, do the video's show up in the preview screen?
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 14:04   #7
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

What camera is it?
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 14:08   #8
Resting in Peace

 
katex's Avatar
 

Re: My video won't play back !

Quote:
Originally Posted by K.S.H View Post
OK, go to view your images then, do the video's show up in the preview screen?
Yes, it shows the opening shot

Quote:
Originally Posted by K.S.H View Post
What camera is it?
Samsung S85. Have never used this facility before, so not a matter of 'it worked before' if you know what I mean ..
katex is offline   Reply With Quote
Old 31-05-2009, 14:09   #9
I am Banned
 

Re: My video won't play back !

Quote:
Originally Posted by katex View Post
According to instructions, very easy to capture a video on my camera .. press one to start rolling, another to play back. Just won't do the latter though ?
Have gone through the menu, and can't see where I may have disabled it in any way ... any suggestions ?
What sort of camera are we talking about. A digital camera that will switch to video mode or a proper video camera, both my digi cams have a dial that switches to video mode, the video camera automatically goes into video mode and has to be switched to film single frames.

What make is it..

Retlaw.
Retlaw is offline   Reply With Quote
Old 31-05-2009, 14:09   #10
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

Seems a bit strange to have the play button on the front of the camera
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 14:15   #11
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

Is this the button your pressing to play the video?

Attached Images
File Type: jpg button.jpg (15.3 KB, 34 views)
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 14:16   #12
Resting in Peace

 
katex's Avatar
 

Re: My video won't play back !

Quote:
Originally Posted by Retlaw View Post
What sort of camera are we talking about. A digital camera that will switch to video mode or a proper video camera, both my digi cams have a dial that switches to video mode, the video camera automatically goes into video mode and has to be switched to film single frames.

What make is it..

Retlaw.
A digital camera Retlaw that has a dial on top to switch to video mode... idiots camera I guess LOL ..
katex is offline   Reply With Quote
Old 31-05-2009, 14:17   #13
Resting in Peace

 
katex's Avatar
 

Re: My video won't play back !

Quote:
Originally Posted by K.S.H View Post
Is this the button your pressing to play the video?

Yes !! that is the button to your left.
katex is offline   Reply With Quote
Old 31-05-2009, 14:23   #14
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

Is that a button in the circle or not, doesn't look like one, according to the manual the one on the left is playback for stills, what happens if you press the macro icon? (the flower)
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Old 31-05-2009, 14:25   #15
God Member
 
K.S.H's Avatar
 

Re: My video won't play back !

Quote:
Originally Posted by katex View Post
just press the play button, which is on the front of my camera
PS, the front of the camera's the bit with the lens sticking out
__________________

www.ubuntu.com






K.S.H is offline   Reply With Quote
Reply

Thread Tools



Other sites of interest.. More town sites..




All times are GMT. The time now is 02:50.


2003-2013 AccringtonWeb.com


Page generated in 0.26240 seconds with 12 queries

Search Engine Friendly URLs by vBSEO 3.6.1